Avast Antivirus: Řešení problémů, pokud Software Updater trvale hlásí, že je software Java zastaralý

Jak vyřešit problém, když Software Updater hlásí zastaralý software Java

Software Updater programu Avast Antivirus hlásí, že je software Java 6 nebo Java 7 zastaralý a že je počítač zranitelný. Když se pokusíte provést aktualizaci v programu Avast, budete přesměrováni na tuto stránku:

Tento problém způsobuje zastaralý software Java 6 nebo Java 7. Jelikož společnost Oracle ukončila v únoru 2013 podporu softwaru Java 6v únoru 2016 podporu softwaru Java 7, důrazně doporučujeme, abyste si nainstalovali nejnovější verzi softwaru Java.

Instalační program nejnovější verze softwaru Java nedokáže při instalaci nejnovější verze automaticky odstranit zastaralý software Java 6 nebo Java 7. Software Updater programu Avast Antivirus bude software dále hlásit jako zastaralý, dokud zastaralou verzi neodstraníte nebo neaktualizujete na poslední podporovanou verzi.

Řešení problému, když Software Updater hlásí zastaralý software Java

Důrazně doporučujeme řídit se tímto postupem.

  1. Odinstalujte zastaralý software Java 6 nebo Java 7.

    Podrobnosti naleznete na následující webové stránce společnosti Oracle:
  2. Nainstalujte nejnovější verzi softwaru Java.

    Podrobnosti naleznete na následující webové stránce společnosti Oracle:
Upozorňujeme, že fungování některých programů může záviset na softwaru Java 6 (nebo 7). Pokud tento software odeberete, jejich chování se může změnit.

Tento způsob nedoporučujeme.

Pokud nadále potřebujete používat starou verzi Java 6 nebo Java 7 a nechcete zobrazovat upozornění na doporučené aktualizace, můžete Software Updater programu Avast Antivirus nastavit tak, aby ignoroval aktualizace softwaru Java 6, NA VLASTNÍ RIZIKO:

  1. Otevřete uživatelské rozhraní programu Avast a přejděte do části OchranaSoftware Updater.
  2. Kliknutím na příslušnou šipku dolů rozbalte panel Java Runtime Environment 6 (nebo 7).
  3. Klikněte na tlačítko Ignorovat aktualizace.

Software Updater programu Avast Antivirus přestane zobrazovat varování, že je počítač zranitelný z důvodu zastaralého softwaru Java 6 nebo Java 7.

  • Avast Premier 17.x
  • Avast Internet Security 17.x
  • Avast Pro Antivirus 17.x
  • Avast Free Antivirus 17.x
  • Microsoft Windows 10 Home / Pro / Enterprise / Education – 32/64bitový
  • Microsoft Windows 8,1 / Pro / Enterprise – 32/64bitový
  • Microsoft Windows 8 / Pro / Enterprise – 32/64bitový
  • Microsoft Windows 7 Home Basic / Home Premium / Professional / Enterprise / Ultimate – Service Pack 1, 32/64bitový
  • Microsoft Windows Vista Home Basic / Home Premium / Business / Enterprise / Ultimate – Service Pack 2, 32/64bitový
  • Microsoft Windows XP Home / Professional / Media Center Edition – Service Pack 3, 32bitový

Velice se omlouváme, tento dokument bohužel není dostupný ve vybraném jazyce. Přejete si pokračovat ve čtení zobrazeného dokumentu v dosavadním jazyce nebo přejít na naši domovskou stránku v jazyce právě zvoleném?

Pokračovat ve čtení Přejít na domovskou stránku