Avast 2014: Software Updater continue de signaler logiciel Java comme obsolète

Problème

Le Software Updater dans Avast 2014 peut commencer à signaler que le logiciel Java 6 n'est pas à jour et que votre ordinateur est à haut risque contre les vulnérabilités. Si vous essayez d'effectuer la mise à jour, au lieu de la dernière version vous verrez cette page.

Détails

Ce problème est causé par le logiciel Java 6 obsolète. Parce que Oracle a pris fin avec le support de Java 6 en Février 2013, ils recommandent d'installer Java 7 à la place. Pour plus de détails s'il vous plaît visitez la page suivante sur le site Web d'Oracle:

Malheureusement l'installateur Java 7 ne désinstalle Java 6, qui persiste installé par la suite et il pourrait être être obsolète et vulnérable. Sans la désinstallation de Java 6 ou la mise à jour à la dernière version prise en charge Java SE Runtime Environment 6u45 (mise à jour 45) le Software Updater dans Avast 2014 continuera de relever du produit comme obsolète. Nous pourrions supprimer Java 6 de la liste des produits supportés, mais cela laisserait nos utilisateurs vulnérables sans préavis. Aussi, nous ne voulons pas de désinstaller Java 6 par l'intermédiaire Software Updater car cela pourrait conduire à des résultats imprévisibles, car certains programmes peuvent dépendre de Java 6.

Solution préférée - Hautement recommandé

Si vous voulez rester protégé contre les vulnérabilités, nous vous recommandons de désinstaller Java 6 obsolète et mettre à jour Java 7. Celui-ci est également recommandé par Oracle. Cependant, vous devez faire attention à des effets secondaires possibles, comme les programmes corrompus peuvent apparaître. Pour obtenir des instructions détaillées sur la façon de désinstaller une version antérieure du logiciel Java veuillez lire l'article suivant sur le site Oracle:

Autre solution - À votre propre risque

Si vous avez vraiment besoin de continuer à utiliser l'ancienne Java 6, et que vous ne souhaitez pas être informés sur son obsolescence et les vulnérabilités potentielles, vous pouvez prendre les risques et définir le Software Updater dans Avast 2014 à ignorer Java 6 de la façon suivante:

  1. Cliquez-droit sur l'icône orange d'Avast dans la barre d'état et sélectionnez ' Ouvrir l'interface d'utilisateur d'Avast" à partir du menu,
    Figure I.

    ...ou double cliquez sur le bureau sur l'icône d'Avast pour ouvrir l'interface d'utilisateur d'Avast.
    Figure II.

  2. Dans le menu principal, sélectionnez ' Outils' et ensuite cliquez sur 'Software Updater'.
    Figure III.

  3. Dans les détails de Java Runtime Environment 6 ..." cliquez sur Ignorer les mises à jour '
    Figure IV.

    ... et à partir de maintenant, le Software Updater dans Avast 2014 s'arrête pour afficher l' avertissement, que votre ordinateur est à haut risque contre les vulnérabilités en raison du logiciel Java 6 non mis à jour.
    Figure V.


Conditions

Avast Premium 2014
Avast Internet Security 2014
Avast Pro Antivirus 2014
AvastAntivirus Gratuit 2014

Système d'exploitation:


Microsoft Windows 8.1 / Pro /Enterprise
Microsoft Windows 8 / Pro / Enterprise
Microsoft Windows 7 Home Basic / Home Premium / Professional / Enterprise / Ultimate
Microsoft Windows Vista Home Basic / Home Premium / Business / Enterprise / Ultimate Microsoft
Microsoft Windows XP Home / Professional / Media Center Edition

Nous sommes désolés, malheureusement cet article n'est pas disponible dans la langue sélectionnée. Voulez-vous continuer de lire cet article dans la langue actuelle ou voulez-vous aller sur la page d'accueil dans la langue que vous venez de sélectionner?

Continuez de lire Allez sur la page d'accueil